Jest exploit na krytyczną dziurę w IE

Eksperci z brytyjskiej firmy Computer Terrorism przygotowali exploita, umożliwiającego skuteczne zaatakowanie systemu Windows poprzez niezałatany błąd w przeglądarce Internet Explorer. Na atak podatny jest IE w wersjach 5.5 oraz 6.x.

Exploit wykorzystuje błąd w przetwarzaniu przez Internet Explorera funkcji "Window()"w języku JavaScript. Luka w zabezpieczeniach systemu jest znana już od sześciu miesięcy - jednak wcześniej nie pojawiła się żadna skuteczna metoda jej wykorzystania. Teraz eksperci z Computer Terrorism udowodnili, że możliwe jest zaatakowanie systemu za jej pośrednictwem - wystarczy do tego skłonienie użytkownika do kliknięcia na link do odpowiednio spreparowanej strony WWW. Na taki atak narażeni są użytkownicy większości wersji IE - w tym 5.5 oraz 6.x.

Microsoft na razie nie skomentował tych doniesień - aczkolwiek zdaniem ekspertów, problem jest na tyle poważny, że rozwiązującego problem patcha można spodziewać się już w przyszłym miesiącu. Sugerowanym przez ekspertów z CT rozwiązaniem problemu jest wyłączenie obsługi JavaScript w IE lub skorzystanie z alternatywnej przeglądarki.

Dołącz do dyskusji
Bądź pierwszy i zostaw komentarz.