Kolejna dziura w IE?

Tom Ferris, niezależny ekspert ds. zabezpieczeń, poinformował o wykryciu kolejnego niebezpiecznego błędu w przeglądarce internetowej Microsoftu. Na atak podatny jest w pełni uaktualniony Internet Explorer, zainstalowany w systemie Windows XP SP2.

Ferris z oczywistych względów nie udostępnił publicznie szczegółowych informacji o błędzie - dane te zostały przekazane przedstawicielom Microsoftu. Rzecznik firmy uspokaja, że jak do tej pory do Microsoftu nie dotarły żadne sygnały o wykorzystywaniu błędu do przeprowadzania ataków.

Wiadomo, że błąd w przeglądarce umożliwia uruchomienie dowolnego kodu w systemie podczas wyświetlenia odpowiednio spreparowanej strony WWW. Na błąd na pewno podatna jest w pełni uaktualniona, najnowsza wersja IE - być może jednak problem dotyczy również poprzednich wersji programu.

Warto wspomnieć, że Ferris już wcześniej znajdował poważne błędy w oprogramowaniu Microsoftu - m.in. w protokole RDP (Remote Desktop Protocol).

Brak jest jeszcze szczegółowych informacji technicznych o naturze błędu. Opublikowany jak na razie alert FrSIRT zawiera informacje o dziurawych wersjach MSIE oraz stwierdza że brak jest dostępnych poprawek na tę dziurę.

Dołącz do dyskusji
Bądź pierwszy i zostaw komentarz.