Dziura w FireFoksie

Firma Secunia wykryła w przeglądarce internetowej Firefox błąd, który może narazić jej użytkowników na ujawnienie cennych danych, przechowywanych w pamięci. Problem dotyczy wersji 1.0.1 i 1.0.2 FireFoksa.

Według ekspertów z Secunia, przyczyną problemu jest błąd w JavaScript - sprawia on, że odpowiedni exploit jest w stanie przechwycić dane z pamięci (np. informacje podane przez użytkownika na stronie WWW). Błąd został oceniony przez firmę jako "umiarkowanie krytyczny".

Przedstawiciele Mozilla Foundation potwierdzili informację o problemie - organizacja pracuje już nad odpowiednim uaktualnieniem (aczkolwiek przedstawiciel MF zastrzegł, że jak do tej pory nie pojawiły się żadne doniesienia o wykorzystaniu błędu do wykradania danych od użytkowników Firefoksa).

Secunia przygotowała test, który umożliwia użytkownikom sprawdzenie, czy ich przeglądarki dotyczy opisany powyżej problem - można go znaleźć tutaj.

Dołącz do dyskusji
Bądź pierwszy i zostaw komentarz.